Visualizzazione risultati 1 fino 5 di 5

Discussione: ripristina blog non funzionante

  1. #1
    mylostgnu non  connesso Utente AlterBlog
    Data registrazione
    13-09-2018
    Messaggi
    1

    Predefinito ripristina blog non funzionante

    Salve,

    ho aperto da poco un alterblog.
    stavo apportando delle modifiche e purtroppo ho messo molto probabilmente le mani dove non dovevo ed adesso il blog non funzionante e non riesco a ripristinarlo tramite il vostro tool.

    ricevo il messaggio "Ora dovrebbe essere tutto a posto. Per poter accedere correttamente alla pagina di amministrazione devi uscire e rientrare nel pannello. Se qualcosa non dovesse funzionare, scrivi sul forum di AlterVista."

    motivo per cui scrivo qui.

    possibile ripristinarlo?
    grazie mille

  2. #2
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    11,543

    Predefinito

    Cosa stavi facendo prima di ottenere questo errore? Quale stata l'azione che che hai compiuto prima di ricevere questo errore?
    Hai provato a ripristinare tramite backup?

    Ciao!
    Ultima modifica di alemoppo : 13-09-2018 alle ore 22.59.36

  3. #3
    L'avatar di javascripter
    javascripter non  connesso Moderatore
    Data registrazione
    14-02-2010
    Messaggi
    1,112

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    Cosa stavi facendo prima di ottenere questo errore? Quale stata l'azione che che hai compiuto prima di ricevere questo errore?
    Hai provato a ripristinare tramite backup?

    Ciao!
    Ciao a tutti,

    Vi spiego, sto aiutando il mio amico (mylostgnu) a sistemare il suo blog.
    Ha trovato il tema keith di altervista ideale alle sue esigenze, tuttavia voleva apportare qualche modifica.
    Sono intervenuto ed ho cominciato a fare un po' di backtracing per capire l'origine del tema e come modificarlo (/membri/.dummy).

    L'ho clonato in una cartella interna al blog ed in seguito ho modificato il file wp-settings.php modificando l'include nella sezione altervista per far caricare le varie funzioni di altervista dal mio percorso piuttosto che da /membri/.dummy, ma ho dimenticato di fare un include in un file cruciale del tema e da l l'errore fatale.

    Per risolvere il problema, basta ripristinare l'include precedente (che dovrei aver lasciato l commentato).

    Mi scuso con lo staff di altervista per l'inconveniente, so che per l'alterblog vietato apportare questo genere di modifiche (tramite file manager).

    Spero sia possibile tenere attivo l'account di mylostgnu,
    Saluti

  4. #4
    karl94 non  connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,459

    Predefinito

    Ciao,
    adesso dovrebbe essere possibile accedere nuovamente all'account in questione.

  5. #5
    L'avatar di javascripter
    javascripter non  connesso Moderatore
    Data registrazione
    14-02-2010
    Messaggi
    1,112

    Predefinito

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    Ciao,
    adesso dovrebbe essere possibile accedere nuovamente all'account in questione.
    Grazie!
    E scusate ancora

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •