Visualizzazione risultati 1 fino 3 di 3

Discussione: problema sito wiki

  1. #1
    centounomodiper non è connesso Neofita
    Data registrazione
    22-01-2010
    Messaggi
    1

    Predefinito problema sito wiki

    Salve, nel mio sito è installato un wiki che da un pò ha problemi che non riesco a risolvere...qualcuno ha idea di come fare a ripristinarlo?
    Il sito è:
    centounomodiper.altervista.org

  2. #2
    darbula non è connesso AlterGuru
    Data registrazione
    24-04-2011
    Messaggi
    1,597

    Predefinito

    Dalla home vengo indirizzato alla cartella php5 successivamente a index.php?query=blabla..Per l'ultima versione di mediawiki dal pannello altervista Setta php 5.6 e se non usi MySQL 5.6 fai l'upgrade del database..
    Requisiti per MediaWiki.. (Clicca l'ingranaggio di php e abilita la versione di php 5.6 per la cartella php5 , vale per questa cartella e sottocartella) https://www.mediawiki.org/wiki/Manua...n_requirements
    Ultima modifica di darbula : 13-12-2017 alle ore 21.48.50

  3. #3
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    11,908

    Predefinito

    Stai utilizzando una versione vecchia del CMS mediawiki. Probabilmente la versione PHP che stai utilizzando è troppo nuova per supportare quel cms. Prova impostando una vecchia versione di PHP.

    In generale però ti sconsiglio di lavorare con versioni vecchie sia di PHP sia del CMS in questione, perché malintenzionati potrebbero sfruttare vecchie vulnerabilità risolte con aggiornamenti.

    Ti suggerirei di utilizzare wordpress, così puoi facilmente mantenere aggiornato il tuo sito e addirittura con un alterBlog hai risorse (spazio, banda, queries) illimitate.

    Ciao!

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •