Visualizzazione risultati 1 fino 6 di 6

Discussione: Problema visualizzazione caratteri

  1. #1
    disneyvideo non  connesso Neofita
    Data registrazione
    18-01-2004
    Messaggi
    26

    Question Problema visualizzazione caratteri

    Salve,
    da stamattina sul mio forum ospitato da Altervista i caratteri accentati non vengono pi visualizzati correttamente, compare un punto interrogativo (�). Ho effettuato il ripristino del database ma purtoppo il problema persiste. Mi auguro che qualcuno possa darmi qualche consiglio. Grazie.

  2. #2
    disneyvideo non  connesso Neofita
    Data registrazione
    18-01-2004
    Messaggi
    26

    Predefinito

    Purtoppo il problema persiste, nonostante abbia modificato da PhpMyAdmin il carattere predefinito da latin1 a utf8. Eppure fino a due giorni fa, i caratteri speciali venivano visualizzzati correttamente. Cosa potuto accadere? Aggiornando il database MySQL all'ultima versione (attualmente installata la versione 5.1) il problema potrebbe risolversi?

  3. #3
    karl94 non  connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,159

    Predefinito

    La versione di IPB aggiornata?

  4. #4
    disneyvideo non  connesso Neofita
    Data registrazione
    18-01-2004
    Messaggi
    26

    Predefinito

    L'ultimo aggiornamento risale a qualche anno fa. Non ho pi effettuato l'upgrade altrimenti i post degli utenti sarebbero andati perduti, non essendo possibile sulle versioni IPB pi recenti importare i database. Ho notato che il problema dei caratteri accentati non si presenta nei messaggi recenti ma soltanto in quelli postati fino a tre giorni fa. Ho modificato il carattere predefinito da Latin in UTF8 ma il problema purtoppo non stato risolto. Ho anche provato a ripristinare il database al 24 marzo, data in cui i caratteri speciali erano ancora visualizzati correttamente, ma non cambiato nulla. Cosa potuto accadere?

  5. #5
    karl94 non  connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,159

    Predefinito

    possibile che sia legato a Aggiornamento della versione php di default.
    Ad ogni modo molto pericoloso usare versioni di CMS non aggiornati: dovresti trovare al pi presto una soluzione per esportare i messaggi che ci sono adesso e passare ad un CMS pi aggiornato.

  6. #6
    disneyvideo non  connesso Neofita
    Data registrazione
    18-01-2004
    Messaggi
    26

    Predefinito

    Ti ringrazio; i caratteri non venivano visualizzati correttamente proprio a seguito di questa modifica. Devo decidermi ad aggiornare quanto prima il CMS, sperando che i vecchi post non vadano perduti.

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •