Visualizzazione risultati 1 fino 10 di 10

Discussione: Privacy cookie policy

  1. #1
    Data registrazione
    13-03-2013
    Messaggi
    8

    Predefinito Privacy cookie policy

    Buongiorno
    non riesco a inserire il banner aggiornato sul nuovo GDPR, ho provato seguendo le indicazioni da Estensioni ma non prende il codice come indicato (tag <head>) o non riesco a metterlo correttamente
    Grazie!

    http://studiopsicologocerruti.altervista.org/

  2. #2
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    12,156

    Predefinito

    Su AlterPages il codice dovrebbe essere immesso in automatico abilitando la policy. Prova ad eliminarla e ri-crearla.

    Ciao!

  3. #3
    Data registrazione
    13-03-2013
    Messaggi
    8

    Predefinito

    GRazie!
    Ho provato, ma esce sempre la scritta:
    "genera con iubenda" e "Inserire il seguente codice prima della chiusura del tag <head> delle pagine del tuo sito".
    Non so dove andare a inserire il codice , ho provato con AGGIUNGI e su HTML, ma non lo vedo
    Grazie ancora!
    Ciao!

  4. #4
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    12,156

    Predefinito

    Il codice inserito, vedo che hai inserito 2 volte il codice nel widget html. Prova ad eliminare tutti i codici che hai inserito; non sono necessari nemmeno i pulsanti Iubenda:


    (c' il pulsante "Privacy Policy" a fondo sito)

    Ciao!

  5. #5
    Data registrazione
    13-03-2013
    Messaggi
    8

    Predefinito

    Grazie mille!
    Eliminate
    scusa ancora...ma non riesco a vedere le cookie policy all'apertura del sito...
    Ciao!

  6. #6
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    12,156

    Predefinito

    Hai inserito una immagine con indirizzo: http://www.icitta.it/immagini/az-logo-2.jpg che richiede troppo tempo per la risposta. Ti consiglierei di caricare le immagini nel sito e utilizzarle dal sito stesso. Forse il problema dato da questo: la pagina richiede troppo tempo per essere caricata e il banner Iubenda appare solo al caricamento della pagina.

    Ciao!

  7. #7
    Data registrazione
    13-03-2013
    Messaggi
    8

    Predefinito

    Grazie mille!
    Eliminate
    scusa ancora...ma non riesco a vedere le cookie policy all'apertura del sito...
    Ciao!

  8. #8
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    12,156

    Predefinito

    Ancora mi risulta che quella immagine sia presente nel sito: non noti che il sito richiede molto tempo prima di caricarsi completamente?

    Pu non essere quella la causa, ma una cosa sicuramente che pu dare fastidio e quindi prima correggiamo questa cosa.

    Ciao!

  9. #9
    Data registrazione
    13-03-2013
    Messaggi
    8

    Predefinito

    Ciao
    scusa passato un po' di tempo e credevo di aver risolto, ho cambiato tutte le foto e inserito solo quelle del sito, ma non capisco se si vedono le cookie policy all'apertura del sito...
    GRAZIE!!!
    Elisabetta cerruti

  10. #10
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    12,156

    Predefinito

    Nella homepage vedo questo HTML:
    Codice HTML:
    	<a href="http://www.icitta.it/dott_ssa_elisabetta_cerruti_sola_psicologa_psicoterapeuta-5335654-a.html" style="font-weight:bold;"  target="_blank" title="Trovaci su ICitt"><img src="http://www.icitta.it/immagini/az-logo-2.jpg" width="96" height="27" border="0" /></a>
    Come vedi, fa riferimento all'immagine: http://www.icitta.it/immagini/az-logo-2.jpg che per non esiste pi, quindi il browser tenta inutilmente per molti secondi di caricare questa immagine.


    Visualizzando per il sito in un'altra pagina, da navigazione incognita (per emulare la prima visualizzazione), visualizzo la policy:


    Per, io consiglierei di provare (magari temporaneamente con un altro account per vedere come ti trovi) di provare WordPress: un CMS pi moderno che supporta HTTPS (se noti, nel tuo sito la connessione anche se https non protetta) ed potenzialmente molto pi potente.

    Ciao!

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •