Visualizzazione risultati 1 fino 21 di 21

Discussione: Syntax Error?

  1. #1
    Guest

    Thumbs down Syntax Error?

    gli argomenti che posto nelle varie pagine mi vanno a finire nella home ed esce la finesta syntax error e poi una finestra vuota in cui devo cliccare ok, poi un'altra finestra parla di reindirizzamento pagina e incomincia a caricare all'infinito.

  2. #2
    L'avatar di saitfainder
    saitfainder non è connesso Sëniör Stäff
    Data registrazione
    06-12-2002
    Residenza
    Torino
    Messaggi
    8,715

    Predefinito

    Che browser usi?


    «È una mia peculiarità distorcere la verità e inventarne di nuove.»
    «I tuoi orientamenti hanno su di me un effetto prossimo allo zero.»


  3. #3
    Guest

    Predefinito

    firefox mozilla una versione non molto recente, poi ho la google toolbar...potrebbe....

    comunqe grazie dell'attenzione.....

  4. #4
    Guest

    Predefinito

    ciao,anch io ho degli errori nel sito. Non riesco + a modificarlo, in quanto dopo l'inserimento della pwd esce una finestrina con scritto OBJECT ERROR e non mi fa modificare il sito...che faccio?

  5. #5
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,639

    Predefinito

    Specificate entrambi il browser utilizzato e il relativo numero di versione.

  6. #6
    Guest

    Predefinito

    firefox 3.6

  7. #7
    L'avatar di saitfainder
    saitfainder non è connesso Sëniör Stäff
    Data registrazione
    06-12-2002
    Residenza
    Torino
    Messaggi
    8,715

    Predefinito

    Dovete darci una mano a identificare il problema, perché nei nostri test non si è mai verificato e quindi ci servono il maggior numero di informazioni possibile. Quindi, per esempio:

    * Da quando si verifica il problema?
    * Si verifica su tutte le pagine o solo su alcune?
    * Succede con tutti i browser o solo con alcuni?


    «È una mia peculiarità distorcere la verità e inventarne di nuove.»
    «I tuoi orientamenti hanno su di me un effetto prossimo allo zero.»


  8. #8
    Guest

    Predefinito ........ syntax error?

    ieri avevo firefox 3.6 da poco ho installato firefox 7.1 e sono riuscito a caricare due poste in una pagina poi a iniziato a sbarellare non mi da più la finestra d'errore ( syntax error) e il reindirizzamento, però i miei post li carica su tutte le pagine che ho creato ad esempio inserisco una poesia nella pagina dedicata alle poesie e la ritrovo nella home page e così per i titoli e sottotitoli adesso provo con internet explorer, se no ditemi come posso fare......grazie intanto

  9. #9
    L'avatar di saitfainder
    saitfainder non è connesso Sëniör Stäff
    Data registrazione
    06-12-2002
    Residenza
    Torino
    Messaggi
    8,715

    Predefinito

    Vedo che le poesie sono nella pagina delle poesie. Sei riuscito a sistemare quindi?


    «È una mia peculiarità distorcere la verità e inventarne di nuove.»
    «I tuoi orientamenti hanno su di me un effetto prossimo allo zero.»


  10. #10
    Guest

    Predefinito

    il problema si verifica da un paio di giorni prima appariva il messaggio Syntax error due volte e reindirizzamento pagina adesso il messaggio non c'è più, se posto qualcosa in una pagina ad esempio poesie o aforismi il contenuto (titolo testo immagine che sia) mi appare anche nella home una volta chiuso l'edit, comunque adesso provo magari nel pomeriggio s'è risolto il problema.

    ciao grazie...dell'attenzione

  11. #11
    Guest

    Predefinito

    Ho provato con internet explorer stanotte, mi da lo stesso errrore però adesso appare una finestra Syntax error e una finestra con lo specifico errore, praticamente poi non mi fa più caricare i file di testo con copia e incolla ctrl+v.........vorrei risolvere il problema credi che devo rifare il sito da capo?

    Ho acquistato un dominio base.......ma se c'è la possibilità rifaccio tutto da capo....oppure non so....provo con Opera..

    ciao grazie!

  12. #12
    L'avatar di saitfainder
    saitfainder non è connesso Sëniör Stäff
    Data registrazione
    06-12-2002
    Residenza
    Torino
    Messaggi
    8,715

    Predefinito

    Il fatto è che non riusciamo a replicare in nessun modo il problema. Cancellare e ricominciare potrebbe essere una soluzione, ma il problema potrebbe riproporsi visto che non sappiamo a cosa è dovuto.

    Usi un qualche Antivirus o Firewall?


    «È una mia peculiarità distorcere la verità e inventarne di nuove.»
    «I tuoi orientamenti hanno su di me un effetto prossimo allo zero.»


  13. #13
    Guest

    Predefinito

    il firewall del sistema operativo è disattivato però l'ativirus che uso AVG internet security 2011 ha un firewall ed è attivato devo provare a disattivarlo quando mi connetto con altervista?

  14. #14
    Guest

    Predefinito

    da un 5 giorni ho qst problema...uso IE9...

  15. #15
    L'avatar di saitfainder
    saitfainder non è connesso Sëniör Stäff
    Data registrazione
    06-12-2002
    Residenza
    Torino
    Messaggi
    8,715

    Predefinito

    Citazione Originalmente inviato da mutamentimentali Visualizza messaggio
    il firewall del sistema operativo è disattivato però l'ativirus che uso AVG internet security 2011 ha un firewall ed è attivato devo provare a disattivarlo quando mi connetto con altervista?
    Se puoi fare questa prova possiamo vedere se è quello il problema. Purtroppo stiamo brancolando nel buio perché noi non stiamo riuscendo a replicare il problema.

    Citazione Originalmente inviato da rwoww Visualizza messaggio
    da un 5 giorni ho qst problema...uso IE9...
    Qualche post fa ho fatto un elenco di domande a cui rispondere per aiutarci a identificare il problema.


    «È una mia peculiarità distorcere la verità e inventarne di nuove.»
    «I tuoi orientamenti hanno su di me un effetto prossimo allo zero.»


  16. #16
    Guest

    Predefinito

    Dunque, il problema si verifica già da una settimana.
    Si verifica sulla homepage, anche xkè ho solo una pagina lì XD
    Non ho provato ad installare altri browser...che browser potrei installare?

  17. #17
    Guest

    Predefinito

    ho appena interrotto il firewall AVG......

  18. #18
    Guest

    Predefinito

    Ho provato con firefox 7.1 il problema persiste con il firewall di AVG disinserito (da una pagina qualsiasi mi da il post anche nella home).....più tardi provo con explorer 8......

  19. #19
    Guest

    Predefinito

    Comunque continua a darmi l'errore anche con il firewall disattivato....potrei provare a rifare il sito da capo?

  20. #20
    L'avatar di saitfainder
    saitfainder non è connesso Sëniör Stäff
    Data registrazione
    06-12-2002
    Residenza
    Torino
    Messaggi
    8,715

    Predefinito

    Citazione Originalmente inviato da mutamentimentali Visualizza messaggio
    Comunque continua a darmi l'errore anche con il firewall disattivato....potrei provare a rifare il sito da capo?
    Non saprei che altro suggerirti


    «È una mia peculiarità distorcere la verità e inventarne di nuove.»
    «I tuoi orientamenti hanno su di me un effetto prossimo allo zero.»


  21. #21
    Guest

    Predefinito

    allora lo rifaccio da zero....grazie comuunque...

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •