Pagina 9 di 9 PrimoPrimo ... 789
Visualizzazione risultati 241 fino 252 di 252

Discussione: AlterPages, lo strumento di AlterVista per la creazione di siti personali

  1. #241
    TRPMfrosinone non è connesso Neofita
    Data registrazione
    22-06-2017
    Messaggi
    2

    Predefinito

    Salve.Ho creato il sito per ragioni didattiche.
    Ovviamente non sono esperta e chiedo:

    1.Come mi collego al sito se è perennemente "in costruzione", ergo, come si fa a chiudere la costruzione del sito?;
    2.Come faccio ad inviare l'URL a google?;
    3.Come, gli studenti, si possono collegare al sito?
    Grazie

  2. #242
    drinkboys non è connesso Utente
    Data registrazione
    22-06-2015
    Messaggi
    103

    Predefinito

    1) Nel pannello di Altervista vai su bacheca->applicazioni->alterpages->gestisci
    Sulla nuova pagina che appare metti la spunta su collega l'home page del tuo sito (se ti visualizza ancora "in costruzione" può essere colpa della cache del tuo browser, quindi ricarica la pagina premendo CTRL+F5)

    2) Sempre dal pannello di altervista vai su promuovi->Segnala il tuo sito ai motori di ricerca

    3) Si possono collegare digitando: trpmfrosinone.altervista.org
    Ultima modifica di drinkboys : 01-09-2017 alle ore 10.53.11

  3. #243
    leonardosciatti non è connesso Utente AlterBlog
    Data registrazione
    11-09-2017
    Messaggi
    1

    Predefinito

    Non vedo più le mie pagine mi dice questo è il imbaraxxsnte

  4. #244
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,377

    Predefinito

    Citazione Originalmente inviato da leonardosciatti Visualizza messaggio
    Non vedo più le mie pagine mi dice questo è il imbaraxxsnte
    Ciao, il problema persiste?

  5. #245
    japonism non è connesso Neofita
    Data registrazione
    15-11-2017
    Messaggi
    2

    Predefinito

    Salve, io vorrei sapere come cambiare il colore solo di parte del testo in un paragrafo di testo. Nella finestra di modifica non appaiono opzioni al riguardo.

  6. #246
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    8,244

    Predefinito

    Non credo sia possibile tramite alterPages.

    Se proprio ti serve, puoi creare un elemento html e quindi scrivere il testo in questo modo:

    Codice:
    <p style="color:#FF0000">Testo rosso</p>
    Dove #FF0000 è il codice del colore rosso.
    Se vuoi una lista di tutti i codici colori, puoi vederli in uno degli infiniti siti online.

    Essendo un elemento html, non verrà visualizzato nell'anteprima dentro a "edit".

    Ciao!

  7. #247
    japonism non è connesso Neofita
    Data registrazione
    15-11-2017
    Messaggi
    2

    Predefinito

    Ci sono programmi per implementare la cosa? Sarebbe molto utile in futuro. Grazie mille, comunque!

  8. #248
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    8,244

    Predefinito

    Se vuoi funzionalità avanzate non presenti su alterPages, puoi utilizzare un altro strumento: wordpress (installabile con un click da pannello di controllo).

    Ciao!
    Ultima modifica di alemoppo : 01-12-2017 alle ore 21.52.02

  9. #249
    fishfriends non è connesso Neofita
    Data registrazione
    22-08-2017
    Messaggi
    1

    Predefinito

    Salve ho creato il mio sito web con alterpages e ora volevo aggiungervi lo sfondo ma una volta cliccato salva lo visualizza solo nell'editor e non nel sito web effettivo. C'è un modo per risolvere ciò? Grazie in anticipo

  10. #250
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    8,244

    Predefinito

    Probabilmente è un problema di cache.

    Ciao!

  11. #251
    meteopuciacchia non è connesso Neofita
    Data registrazione
    26-01-2014
    Messaggi
    4

    Predefinito

    Salve ho un problema.

    Ho creato un sito con alterpages, inserendo dei canvas nella pagina "index.htaml". Se carico il file "index" i canvas si aggiornano mentre se carico il mio sito non funzionano. Come mai? Grazie

  12. #252
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    8,244

    Predefinito

    Io vedo correttamente i canvas nel tuo sito. Cosa intendi con "non funzionano"?
    Probabilmente si tratta di cache: it.altervista.org/wiki/index.php/Svuotare_la_cache_del_browser

    Ciao!

Pagina 9 di 9 PrimoPrimo ... 789

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •